منتديات عراق وير
السلام عليكم
اهلا وسهلا بكم في منتديات عراق وير
اضغط على دخول اذا كنت مسجل
واضغط على تسجيل اذا كنت عضو جديد

منتديات عراق وير

منتديات عامة حاسوبية وهندسية مرحبا بك يا زائر في ( منتديات عراق وير )
 
الرئيسيةالبوابةاليوميةس .و .جبحـثالتسجيلدخول

شاطر | 
 

 ضبط اعدادات الرواتر

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
Admin
Admin


عدد المساهمات : 168
نقاطك : 2624
التقييم : 0
تاريخ التسجيل : 11/01/2012

مُساهمةموضوع: ضبط اعدادات الرواتر    الثلاثاء يناير 24, 2012 3:44 am

و Router1 وسنبدأ بـ Router:

- للدخول اليه يجب أن يكون موصلاً مع الكمبيوتر وندخل عليه بواسطة الـ
Telnet أو الـ Command وسنشرح
ذلك لاحقاً ، نفترض الآن أننا متصلين مع الراوتر Router
سيكون الوضع كالتالي:





Router>

- الآن اذا قمنا بإضافة علامة الإستفهام ؟ سيعطينا مجموعة كبيرة من
الأوامر






Router> ?



- للبدء بإعداد الراوتر يجب ان نضيف الأمر enable وبعدها
ستظهر علامة # وهذا يعني اننا داخل الراوتر الآن






Router> enable


Router#




- وإذا اضفنا ايضاً علامة الإستفهام ؟ فهذا يعني اننا سنرى الأوامر التي يمكننا
استخدامها






Router# ?



- للخروج من الراوتر نكتب أمر Disable






Router# disable


Router>




- الىن سنبدأ بإعداده وذلك باستخدام أمر Configure terminal
ليكون الأمر على هذا الشكل






Router> enable


Router# configure terminal

Router(config)#



- نريد الآن تسميته Router1 نكتب هذا الأمر
hostname router1 كما نرى في الشكل






Router(config)# hostname router1


router1(config)#




- نريد وضع كلمة مرور وكلمة سر نكتب الأوامر بهذا الشكل مع العلم بأن ccnalab هو
كلمة المرور و cisco كلمة السر






router1(config)# enable ?


router1(config)# enable password ccnalab

router1(config)# enable secret cisco




- سنضعطي الراوتر الآن IP اذا كتبنا
int وبعدها ضغطنا على أمر tab على الكيبور ستظهر
بهذا الشكل تلقائياً interface ، طبعاً
ethernet0 هو مخرج كرت الشبكة في الراوتر ، كما نرى نضيف
الآيبي ip ثم subnet على
التوالي بينهما فراغ واحد، أمر no shutdown يبقي كرت الشبكة على اتصال ولا يفصله:






router1(config)# int<tab>


router1(config)# interface ethernet0

router1(config-if)# ip address 160.10.1.1 255.255.255.0

router1(config-if)# no shutdown




- الآن سنستخدم مخرج serial0 وهو مخرج السيريال على
الراوتر ونكتب نفس الأوامر السابقة ونعطيه ip






router1(config-if)# int s0


router1(config-if)# ip address 175.10.1.1 255.255.255.0

router1(config-if)# no shut




- اذا ضغطنا على Ctrl ثم ضغطنا على حرف
z فسيخرجنا من الاعدادات بشكل كامل، كما نرى بالشكل:






router1(config-if)# ctrl-z


router1#




- للخروج من الراوتر نهائياً نكتب الأمر logout :






router1# logout



- الآن سنعود داخل الراوتر لنجرب أوامر جديدة، لاحظ هذه المرة طلب الباسورد:






router1> enable


password: cisco

router1#




- هذا الأمر يعطينا ملخص عن معلومات الشبكة:








router1# show ip interface brief









- هذا الأمر يعطينا تفصيلاً لكل مخرج
Interface على حدى:






router1# show interfaces



17. Display the active configuration in DRAM by typing:






router1# show running-config



- يعطينا هذا الأمر ملخص ما تم حفظه في NVRAM الخاص بالراوتر:






router1# show startup-config



- يحفظ هذا الأمر الإعدادات الفعالة في NVRAM :






router1# copy running-config startup-config



- سترى الإعدادات الفعالة التي تم حفظها في NVRAM :






router1# show startup-config



- سترى رقم النسخة لنظام تشغيل الراوتر:






router1# show version



- ستشاهد البروتوكولات الفعالة في الراوتر:






router1# show protocols



- الآن سنبدأ بإعداد الراوتر رقم 2:






Router> enable


Router# configure terminal

Router(config)#




- سنقوم بتسميته router2:






Router(config)# hostname router2


router2(config)# enable secret cisco




- هذه الخطوة جديدة، حيث الراوتر الذي نستخمه رقمه هو 2600 ويوجد به مخرج شبكة من
نوع Fast Ethernet ويسمى Fa 0/0
لذا سنعطيه IP كما في هذا الأمر:








router2(config)# interface Fa 0/0


router2(config-if)# ip address 160.10.1.2 255.255.255.0









router2(config-if)# no shut



- سنخرج من وضع الإعدادا ونطلب أن نرى تقريراً عن باستخدام امر show ip interface
brief:








router2(config-if)# ctrl-z










router2# show ip interface brief



- نستخدم أمر Ping لنتأكد من اتصال الطرفين بنجاح:






router2# ping 160.10.1.1
الرجوع الى أعلى الصفحة اذهب الى الأسفل
http://iraqware.yoo7.com
Painful Smile
المديرة
المديرة
avatar

عدد المساهمات : 23
نقاطك : 2180
التقييم : 10
تاريخ التسجيل : 17/01/2012

مُساهمةموضوع: رد: ضبط اعدادات الرواتر    الثلاثاء يناير 31, 2012 9:10 pm

امممم ... بصراحه موضوع مفيد وحلو عاشت ايدك
الرجوع الى أعلى الصفحة اذهب الى الأسفل
 
ضبط اعدادات الرواتر
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتديات عراق وير  :: قسم الهاردوير :: الاتصالات والشبكات-
انتقل الى: